Does anyone else have problems with getting the course website to load promptly?


#1

I am really struggling to get the website to work. It is super slow to load the available classes. Both yesterday and today I was late joining webinars because of website loading issues. Today I just gave up trying to join the webinar. Yesterday I was not able to see the polling questions or when I did it was because they randomly appeared. I have tried 2 different networks (both 5 GHZ) and 3 different platforms ( Chrome, Explorer and Firefox). I am at a loss!


#2

Thanks for letting us know. We have seen a huge number of folks joining on to take Courses, and it has revealed some bottlenecks. We haven’t heard that the problem is as widespread as you are saying (across multiple browsers), but we are looking into it and should have a fix early next week that will bring it back to what you would expect.


#3

I don’t see any polling questions or option to answer


#4

I don’t see any either. Is there a way to still get credit? I’m typing a comment in the message box when it happens. Can I get CPE by doing that?


#5

I found and submitted my first polling question, but I couldn’t find the other two when it was time. I commented, but there was no answers. Could a I still receive credit for the 12/26 8am PT Small Business Tax CPE?


#6

Good Morning,
If you have issues with a specific class (via functionality or systemic problems), your best bet is to directly email the education department at Canopy. Please use: education@canopytax.com.
Thanks,
Jeff


#7

I only had the blue polling question screen and nothing to choose or submit, on several courses


#8

I only have the blue polling question screen and nothing to choose or submit. How do I fix this?