FORM 2848 USELESS

For Several clients now, your form 2848 is useless.
It does not fit all the information in the box and cuts off the info it can't fit and prints a + sign.
Am I the only one with this problem? I have had it happen on several clients.

Comments

  • Hello JJQ,

    This is generally an Adobe PDF setting rather than a Canopy issue which is why it may be more isolated to your computer.

  • I had the same issue and someone with Canopy was able to assist me with the steps to take in Adobe to correct and fir the text into the box, which then removed the plus sign. Rob Holcombe, I think it would be useful to post the correcting steps here. I don't have them and don't remember them, but surely someone from your team can be of help?

  • Although I'm not a part of our support team, I was able to retrieve these steps from them. Please don't hesitate to reach out if you are in need of further assistance! 855-558-8407 M-F 8-5 MST.

    1. Open Acrobat (or Reader).
    2. Click menu “Edit ---> Preferences”
    3. Under Categories, select Forms.
    4. Uncheck “Show text field overflow indicator”.
    5. Close the program..
    6. When the document is reopen, the + sign will not appear, and it will not be printed.
  • JJQJJQ Posts: 8

    I have found it depends how I go about saving the document. Sometimes it appears and sometimes it doesn't. I have to pay attention to the different ways. But I will try the setting by Keila and see it that works for all possible save/print of PDF files.
    Thanks for the help.

Sign In or Register to comment.